miércoles, 8 de junio de 2011

Problemas con las imágenes y Blogger

La verdad es que uno no suele leer lo que escribe, o no hacerlo muy a menudo, pero si que desde que empecé a escribir este blog me di cuenta que había problemas con las imágenes, pero pensé en otro tipo de causas y estuve investigando (el método de prueba y error no siempre lleva a la solución correcta, sino al error :-) ).

El caso es que al fin he dado con la solución a mis problemas, y es que parece que si cargas en blogger una imagen esta no siempre se ve cuando cargas el artículo, y el problema es que al aparecerme de forma intermitente, me costó más pensar en que el problema era de blogger y no de las imágenes, o de mi navegador.

El caso es que al fin he alojado las imágenes en otro lugar, y estoy haciendo los cambios pertinentes, lo cual no llevará mucho tiempo, pero me retrasa y me complica :-).

Para los que tengáis problemas similares la solución es bien sencilla:

a) Te creas una cuenta en http://imageshack.us/, u cualquier otro servicio del estilo.

b) Cargas tus imágenes alli, y te quedas con la url de la imagen, p.ej:

http://img225.imageshack.us/img225/5748/eclipse001.jpg

c) Buscas esta imágen en tu blog, yo lo hago en el html:

<img height="50px;" src="https://docs.google.com/drawings/image?id=sme5ItC-fllKZ05dq1_ocBg&amp;w=503&amp;h=50&amp;rev=4&amp;ac=1" width="503px;" />

d) Cambias el link a docs.google, que si lo pruebas falla y te dice que el documento no existe, por el link a tu servicio de imágenes:

<img height="50px;" src="http://img225.imageshack.us/img225/5748/eclipse001.jpg" width="503px;" />

e) y tienes la imagen.



Estuve buscando por internet y la verdad es que vi que es un problema que lleva tiempo ahí, que siempre encontrarás una entrada de que google lo solucionó, bueno pues ahora yo si que lo solucioné.

1 comentario: